ios-personmd-notifications md-help-circle

Profile

  • Guest
    medal 0
  • Posts: 21
  • Post Likes: 3763

Notifications

  • No Unread Notifications

Unreproducible
Deactivating Kers

angle-double-left ios-arrow-back 1 ios-arrow-forward angle-double-right
medal 5911
55 days ago
What did you try to do?
Use my kers to stay within 1s of another car boosting

What happened instead?
It just stopped being used, meaning I lost drs, track position and a potential win. By the time I reclick it, it was too late

Did the problem happen while using wi-fi, mobile data, or both?
Wi-fi

Did the bug happen in the app, on PC, or both?
App

What is the model of your device?
Ipad

What is the operating system?
iOS

What is the version number of the operating system?
Idk

Can the bug be reproduced?
Maybe

Additional comments:
It’s really frustrating!
md-quotelink
medal 6590
55 days ago
had that on pc also in last week.
md-quotelink
medal 6730 MODERATOR
55 days ago
I might have experienced that too, unfortunately I can't remember how to reproduce it.

Do you remember what you did when your car stopped using boost ?
md-quotelink
medal 5410
54 days ago
this thing always happens with me since they changed the kers button on the app
md-quotelink
medal 5911
54 days ago

Gustavo
I might have experienced that too, unfortunately I can't remember how to reproduce it.

Do you remember what you did when your car stopped using boost ?


I unpressed the kers button and repressed it, didn’t work fast enough though. I will try record my race today if it happens again 👍

md-quotelink
medal 6730 MODERATOR
54 days ago
Oh! So this could be due to lag, not a real bug. What do you thing?
md-quotelink
medal 6730 MODERATOR
54 days ago
Hi Luke, I might found something interesting.

I was trying to reproduce this in a race, so I tried to boost D2 while D1 was pitting, I saw that depending on the clicked area, it might stop boosting when D1 leave pitstop.

310x245

Do you remember if that was your case ?
md-quotelink
medal 5911
53 days ago
I’m not too sure Gustavo, it didn’t happen yesterday as I had a clear race away off the front. It is quite possible my finger slipped onto the link button, or I had lag because my connection is terrifically bad sometimes. 

It’s a shame idk remember, William, you have pc right? So you would use keyboard not touchscreen right?
md-quotelink
medal 6590
53 days ago
yeah mine happened with keyboard, happens quite alot lately, hit the keyboard buttons like on last lap kers festival both kers ok, suddenly realise 1 of them has stopped boosting while the other one is still kersing ok, take finger off keyboard and repress and ok working again.
md-quotelink
medal 6730 MODERATOR
53 days ago
I think your post is very interesting William. Can you record that happening?

I think a video would help developers to understand the issue.
md-quotelink
medal 4933 COMMUNITY MANAGER
35 days ago
Hello,

Can I ask if this issue is still happening to you? Thank you.
md-quotelink
medal 5911
35 days ago
Not really for me, but i think the issue is as Gustavo said, not quite being on the boost, or my finger slipping away. But the keyboard issue is still wierd, and the fact that they do still seem similar 
md-quotelink
medal 6386
35 days ago
Hi, 
Just seen this thread and thought i let you knkw that i have had this prob before as well. 2 twice this season!!! First one was on the last lap in austria (first race of the season) and due to the boost no deploying i lost my first win in elite was i crossed the line with 30% boost with p1 with no boost just in front of me!!!! Cant rememeber where the other happened this season but it has happpened since austria 

Both of these have happened on mobile btw
md-quotelink
angle-double-left ios-arrow-back 1 ios-arrow-forward angle-double-right

You must be logged in to post a reply.