ios-personmd-notifications md-help-circle

Profile

  • Guest
    medal 0
  • Posts: 21
  • Post Likes: 3764

Notifications

  • No Unread Notifications

Solved
YDA issue

ios-checkmark-circle
This thread is closed because it is solved.
angle-double-left ios-arrow-back 1 2 ios-arrow-forward angle-double-right
medal 5114
6 years 34 days ago
I can click on 'Scout a driver', it takes a token, but alas no driver appears
md-quotelink
medal 5014 CEO & CTO
6 years 34 days ago
When did this occur? I can see a few hours ago you may have tried to scout drivers. It's working here, I just tested it.
md-quotelink
medal 5003
6 years 34 days ago
oh yes it's true I'm loosing tokens while I'm reparing my car and other thinks what i don't remember now, but is tru, I lost loads of tokens, I'm a current suscriber (old version).
md-quotelink
medal 5000
6 years 34 days ago
i also had no issue getting a driver from the scouting.
md-quotelink
medal 5114
6 years 31 days ago
Sorry Jack, I missed your reply. It just did it again for JGR VooDoo Murk
md-quotelink
medal 5000 Head of Support
6 years 31 days ago
It's still broken for me. I'm not in a league and I'm exclusively on mobile until September 16.

When I tap scout, it's consumed a token but given no scouted driver.
md-quotelink
medal 5000
6 years 31 days ago
I have tried Firefox and Chrome. none of my 7 teams that came across to the new version seem to able to 'scout' young drivers. It looks like a small window opens up in the background, but it is under the Youth Academy window and i can't see if it says anything...
md-quotelink
medal 5000
6 years 31 days ago
Lazarus = Jason Brinkley fyi
md-quotelink
medal 5000
6 years 31 days ago
I had this issue as well. Just now I tried to scout a driver. I went down from 6 to 5 tokens however no driver appeared.
md-quotelink
medal 5000
6 years 31 days ago
I just tried spending a token on scouting for a driver but nothing seemed to happen so i pressed it again and again nothing happened.

What is this option supposed to do?
md-quotelink
medal 5014 CEO & CTO
6 years 31 days ago
I'm looking in to this now. It works perfectly on my account at present and others, and had no issues during beta testing, but obviously something has gone wrong since live launch for some accounts.

I'll just try emulating some of your accounts now (it lets me login as you) and test it. If you see some tokens disappear without you doing anything, then it's me. I'll send them straight back when I'm done figuring out why this is isolated to your account(s).
md-quotelink
medal 5014 CEO & CTO
6 years 31 days ago
I tracked down and fixed the problem. It seems related to the migration again. The facilities were not marked as "completed", as in the construction wasn't complete, yet they were displayed as if they were. It's a long story, but it caused this bug. So it wasn't generating drivers. It's fixed.

Now, I'm not sure how to reimburse the tokens for this because I can't track when this happened and to who. Just ask me and let me know how many tokens you lost (be honest, because I can check how many tokens you've spent and on what, I just can't track which were hit by this bug) and I'll reimburse them.
md-quotelink
medal 5000 Head of Support
6 years 31 days ago
I lost at least like, *puts pinky to lips* one billion tokens.
md-quotelink
medal 5000
6 years 30 days ago
"The facilities were not marked as "completed", as in the construction wasn't complete, yet they were displayed as if they were."

Maybe that's also the issue where people report not getting any part's? As those who report to get them, usually have built 1 additional level....
md-quotelink
medal 5014 CEO & CTO
6 years 30 days ago
Christian
Maybe that's also the issue where people report not getting any part's? As those who report to get them, usually have built 1 additional level....

That's correct, they will also have been fixed by this patch. I said this in the other threads about parts and people said they are getting them now who weren't before.
md-quotelink
medal 5000
6 years 30 days ago
I spent 2 tokens before the fix :)
md-quotelink
medal 5014 CEO & CTO
6 years 30 days ago
Simon
I spent 2 tokens before the fix :)

Just sent two tokens.
md-quotelink
medal 5000
6 years 30 days ago
just lost a token, the mail came through about some issues being fixed with the headquarters, figured the YDA scout feature was good. no good.
md-quotelink
medal 5014 CEO & CTO
6 years 30 days ago
Jason
just lost a token, the mail came through about some issues being fixed with the headquarters, figured the YDA scout feature was good. no good.

Hi Jason, I just emulated your account to check and I can see this a totally different and unrelated issue you are experiencing. Your academy is currently full, and I see it is still allowing you to "scout" but this should not be possible until you remove a driver from the academy.

I'm going to fix that button now, not sure why that is still enabled when your academy is full. I've also returned the tokens to your account used.

EDIT: This is fixed now. The button will be disabled if the academy is full.
md-quotelink
medal 5000
6 years 30 days ago
Jack
Simon
I spent 2 tokens before the fix :)

Just sent two tokens.


I spent 3.2 Trillion tokens before the fix
md-quotelink
angle-double-left ios-arrow-back 1 2 ios-arrow-forward angle-double-right

You must be logged in to post a reply.