ios-personmd-notifications md-help-circle

Profile

  • Guest
    medal 0
  • Posts: 21
  • Post Likes: 3764

Notifications

  • No Unread Notifications

Solved
Practice lap with zero time, 100% tyre wear

ios-checkmark-circle
This thread is closed because it is solved.
angle-double-left ios-arrow-back 1 ios-arrow-forward angle-double-right
medal 5313
12 days ago
What did you try to do?
A practice lap

What happened instead?
App did the usual progress bar, then came back with "..." in the lap time area. Navigated away and back to practice times and "..." was replaced with 0.00 fuel, 100% tyre wear, 0:00.000 time.

Did the problem happen while using wi-fi, mobile data, or both?
Wi-fi

Did the bug happen in the app, on PC, or both?
App

What is the model of your device?
Motorola something, don't think this'll matter

What is the operating system?
Android

What is the version number of the operating system?
Don't know, don't think this'll matter either

Can the bug be reproduced?
No, previous and successive laps were fine.

Additional comments:
I have a screenshot but don't see a way to attach it on mobile
md-quotelink
medal 5363 MODERATOR
11 days ago
Hello,

Please can you try the steps mentioned in this thread to see if that resolves your problem with practice laps. 

https://igpmanager.com/forum-thread/42306
md-quotelink
medal 5313
10 days ago
I'm afraid I can't now, I can't see practice laps once the race is over. I only tried it in the app, refreshing isn't really an option there.
md-quotelink
medal 5313
9 days ago (Last edited by Philip Cavanagh 9 days ago)
It happened again today:

https://imgur.com/f6DooQD - not sure how to embed images, doesn't seem to want to.

It shows the same data when I open it in the app, having run the practice lap on a browser. No amount of refreshing or cache clearing helps.

EDIT: Turns out, some amount of refreshing will help - the times eventually (a few minutes later) came through.
md-quotelink
medal 5363 MODERATOR
8 days ago
Hello,

I'm glad to hear that you managed to fix the issue. 

This issue normally happens when there is a small, temporary drop in connection between you and the server while your lap is in progress. If it happens again, clearing cache and refreshing the page a few times should help fix it.



md-quotelink
angle-double-left ios-arrow-back 1 ios-arrow-forward angle-double-right

You must be logged in to post a reply.