ios-personmd-notifications md-help-circle

Profile

  • Guest
    medal 0
  • Posts: 21
  • Post Likes: 3764

Notifications

  • No Unread Notifications

Solved
Can´t go the the race - Java error "unexpected tokens" ??

ios-checkmark-circle
This thread is closed because it is solved.
angle-double-left ios-arrow-back 1 ios-arrow-forward angle-double-right
medal 5427
73 days ago
What did you try to do?
Hit "go to race" button. Then I tried to install a Java Plugin for the browser. Didn´t change anything - same error.

What happened instead?
"An Java Error occured - unexpected tokens"

Did the problem happen while using wi-fi, mobile data, or both?
Both

Did the bug happen in the app, on PC, or both?
PC

What operating system is your PC?
Win10

Which browser did you experience the problem in?
MS edge + Google chrome

Can the bug be reproduced?
Happens always. Only works with mobile phone

Additional comments:
md-quotelink
medal 5204 CEO & CTO
73 days ago
Hi, this should be fixed now. Apologies for any inconvenience this may have caused.

We have had to start forcefully deleting old versions of the race viewer to ensure that everyone is updated to the new version (4.100). Please try clearing cache to ensure that you have the latest version.
md-quotelink
angle-double-left ios-arrow-back 1 ios-arrow-forward angle-double-right

You must be logged in to post a reply.